Resolved
This incident has been fully resolved and TradeMatch is operating normally. Thank you for your patience while we worked to restore service.
Monitoring
A fix has been implemented and we’re monitoring TradeMatch to ensure full recovery. We’ll update again if we observe any further impact.
Monitoring
We’ve identified the root cause of the issue impacting TradeMatch: Supabase Dashboard and Management API inaccessible
Investigating
We’re currently investigating reports of issues affecting TradeMatch. Our team is actively working to identify the cause and will provide an update as soon as possible.